EMC DiskXtender文件系统管理器远程栈溢出漏洞

2016-11-24 18:14 出处:360java.com 作者:360java  阅读()
受影响系统:EMC DiskXtender 6.20.60描述:--------------------------------------------------------------------------------BUGTRAQ ID: 28728CVE(CAN) ID: CVE-2008-0962EMC DiskXtender是一款数据备份、迁移套件。DiskXtender产品
受影响系统:
EMC DiskXtender 6.20.60
描述:
--------------------------------------------------------------------------------
BUGTRAQ ID: 28728
CVE(CAN) ID: CVE-2008-0962 EMC DiskXtender是一款数据备份、迁移套件。 DiskXtender产品的文件系统管理器组件存在栈溢出漏洞。在处理UUID为b157b800-aef5-11d3-ae49-00600834c15f的RPC接口上的请求时,服务没有正确地验证请求中字符串的长度,如果用户提交了超长请求的话就可以触发这个溢出,导致以受影响服务的权限执行任意代码。但必须通过认证才能利用这个漏洞。 <*来源:Stephen Fewer

链接:http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=683
*> 建议:
--------------------------------------------------------------------------------
厂商补丁: EMC
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载: http://www.emc.com/products/family/diskxtender-family.htm

分享到:

相关文章

发表评论(共条评论)愿您的每句评论,都能给大家的生活添色彩,带来共鸣,带来思索,带来快乐。

Copyright (C) java学习 360java 360java.com, All Rights Reserved.

苏ICP备16022210号